Autodesk FBX Plugin - 3ds Max 2008

Autodesk FBX Plugin - 3ds Max 2008

Free
All users must be running the latest release of MotionBuilder 7.5 Ext2b
 
1.0 (See all)

All users of MotionBuilder 7.5 must be running the latest release of MotionBuilder 7.5 Ext2b in order to use the FBX 2009.3 plug-in releases. MotionBuilder 7.5 Ext2b is available exclusively for MotionBuilder Subscription with Gold Support customers. This does not apply for users of MotionBuilder 2009, which is compatible with the latest 2009.3 FBX plug-in release.

Info updated on: